Avatars are disabled by the HOST..

Forum suggestions, ban requests, complaints...

Avatars are disabled by the HOST..

Postby {Ru}EINHANDER on Tue Jan 04, 2005 1:43 am

Avatars will not upload... so email them to me. You will still have to follow the size restrictions. I have modified the format to 160x160 at 20Kb. Since my images are under my host privilages.. I don't have any issues.. unless I login as my test profile. One issue down, I'll address the others later. I do have several selections to choose from though. Make sure you use the drop down to see the butterflies.. NWN faces.. etc. Otherwise, email me your image.. (mordimar A T gn mail.com)

-EIN/Mordi

**UPDATE : ISSUES**

1.) How do I use the avatar settings?
There are three types of avatar; upload, remote and local.


Upload types require you to create a directory (the default is images/avatars) and to set this to public read/write (ie. chmod a+rw), users can then upload avatars (subject to width, height and size limits definable by you). Done correctly.
Remote avatars allow the user to supply a URI pointing to an image available on the internet, PLEASE NOTE that size limits do not apply to remote avatars! Untested, if you exceed the limit I'll just delete it.
Local avatars allow you to upload your own avatars to a set directory, users can then pick from this avatar gallery. The default location for this is images/avatars/gallery. PLEASE NOTE that avatars are categorised according to sub-folders in this location! ie. you MUST place your avatars in subdirectories, eg. images/avatars/gallery/cartoons, images/avatars/gallery/real-life, etc. Done correctly.

2.) No matter what I set the uploadable avatars to I cannot upload one from my computer!
There are two possibilities here, the first is you have not created the directory you specified as the storage location for avatars, ie. as specified in the Admin->General Configuration->Avatars section. If the directory does not exist uploadeable avatars are automatically disabled. You should create the required directory (ensuring it has global write access or other appropriate permissions to allow the webserver to write files to it). Done correctly.

The second possibility is that your provider has disabled file_upload support, possibly because of a recently found serious security issue with PHP before version 4.1.2. You should contact your provider and ask them if this is the case. It may be unrelated to the security issue and your provider has simply decided to disable such things in general. In either case I'm afraid there is not a lot you can do, there are still three other avatar settings left to choose from including uploading via a URL which will work fine I suspect this is the case. I will contact some of the nameless hoards that await every question via Java/PHP pages.

3.) I just cannot get gallery avatars to appear!
Chances are you have not followed our instructions above. phpBB 2 categorises gallery avatars and it does this by reading through folders contained in the location you specified as being the gallery path. For example, if you set the gallery path to "images/avatars/gallery" phpBB 2 will expect to find a series of folders within that path, eg. "images/avatars/gallery/moviestars", "images/avatars/gallery/cartoons", "images/avatars/gallery/misc", etc. Placing images directly in "images/avatars/gallery/" will result in nothing being listed in your gallery. Done correctly and works.
Last edited by {Ru}EINHANDER on Thu Jan 06, 2005 11:37 pm, edited 3 times in total.
Let them hate.. so long as they FEAR!
User avatar
{Ru}EINHANDER
Recon Unit Dictator
Recon Unit Dictator
 
Posts: 2790
Joined: Sat Jun 14, 2008 10:25 pm
Location: Memphis, TN

Postby Ask Jeeves [Bot] on Tue Jan 04, 2005 10:42 am

Still not working for me.
Ask Jeeves [Bot]
Forum Member - 1st Class
Forum Member - 1st Class
 
Posts: 55
Joined: Sat Jun 14, 2008 10:25 pm

Postby {Ru}EINHANDER on Tue Jan 04, 2005 12:17 pm

Ok.. I'll create a dummy account when I get home to see what I can see. The directory is open for writing though... humm.. it's odd. Ok.. that's my first task.
Let them hate.. so long as they FEAR!
User avatar
{Ru}EINHANDER
Recon Unit Dictator
Recon Unit Dictator
 
Posts: 2790
Joined: Sat Jun 14, 2008 10:25 pm
Location: Memphis, TN

Postby Guest on Wed Jan 05, 2005 6:37 am

SLEEP MAN !! DONT FORGET ABOUT SLEEP [-X
Guest
 

Postby {Ru}EINHANDER on Wed Jan 05, 2005 11:44 am

I'll be crashing today.. don't worry. Dead tired.
Let them hate.. so long as they FEAR!
User avatar
{Ru}EINHANDER
Recon Unit Dictator
Recon Unit Dictator
 
Posts: 2790
Joined: Sat Jun 14, 2008 10:25 pm
Location: Memphis, TN

Postby Google [Bot] on Wed Jan 12, 2005 3:14 pm

i can't uplead still my avatar #-o
Google [Bot]
Forum Sergeant First Class
Forum Sergeant First Class
 
Posts: 218
Joined: Sat Jun 14, 2008 10:25 pm

Postby Alta Vista [Bot] on Wed Jan 12, 2005 4:45 pm

guinness wrote:i can't uplead still my avatar #-o


You need to email it to are Dictator :snakeman:
Alta Vista [Bot]
Forum Sergeant First Class
Forum Sergeant First Class
 
Posts: 207
Joined: Sat Jun 14, 2008 10:25 pm


Return to Suggestions

Who is online

Users browsing this forum: No registered users and 1 guest

cron